Symptoms
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The backups that were stored in Google Drive are not shown in Plesk > Tools & Settings > Backup Manager.
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The account name is shown as Unknown under Tools & Settings > Backup Manager > Remote Storage Settings > Google Drive Backup:
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The following error can be found in Tools & Settings > Backup Manager > Remote Storage Settings > Google Drive Backup:
Unable to connect to Google Drive: Google Drive Backup is not authorized. To use it, log out and log in again on the repository settings page.
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The warning below is shown in Tools & Settings > Backup Manager:
Warning: Could not display the list of backups in the Google Drive Backup storage: Unable to get dumps list: Transport error: Extension transport: ext://google-drive-backup/server: Google Drive Backup is not authorized. To use it, log out and log in again on the repository settings page.. Please check the storage settings.
Cause
Remote storage for Google Drive Backup is no properly configured.
Resolution
- Log into Plesk.
- Go to Tools & Settings > Backup Manager > Remote Storage Settings > Google Drive Backup.
- Press the Log Out button.
- Go to Backup Manager > Remote Storage Settings > Google Drive Backup again.
- Select Personal drive (My Drive), press the OK button and follow the instructions from this article to configure of the Google Drive Backup correctly.