Plesk

Email notification is sent from KernelCare: /usr/bin/kcarectl –auto-update –gradual-rollout=auto Unknown Kernel

Symptoms

Plesk Administrator receives one of the following messages from the KernelCare extension:

Cron <root@localhost> /usr/bin/kcarectl --auto-update --gradual-rollout=auto
Unknown Kernel (Ubuntu 4.13.0-1011-gcp)


Cron <root@localhost> /usr/bin/kcarectl --auto-update --gradual-rollout=auto
<urlopen error Request for `https://patches.kernelcare.com/98e7651e467b5b8372fcddc27a87b7507974a113/latest.v2? ... ` failed: <urlopen error [Errno -3] Temporary failure in name resolution

Cause

KernelCare does not support the current kernel version.

Resolution

The upgrade of the kernel is required to be done manually by means of operating system tools. 

Exit mobile version