Plesk

DKIM key not visible in How to configure external DNS section

Symptoms

Cause

The issue was confirmed as a bug with ID #PPPM-14160 DKIM key not visible and was resolved permanently in Plesk Obsidian version 18.0.57.

Resolution

Update Plesk Obsidian to version 18.0.57 by using the information in this article:

How to update Plesk Obsidian to the latest build?

Afterwards, go to Plesk > Domains > example.com > Mail Settings , uncheck the Use DKIM spam protection system to sign outgoing box, save the changes, check it and save the changes once again.

That should make the DKIM appear in Plesk > Domains > example.com > Mail Settings > How to configure external DNS.

Exit mobile version