Symptoms
- All migrated to Plesk subscriptions are owned by Plesk Administrator
- Customers/Resellers were not migrated at all (or subscriptions were not assigned to existing Customers/Resellers)
Cause
The option Reassign to was specified in the migration settings:
Resolution
If few subscriptions were not migrated
If there are just several affected subscriptions, reassign them manually according to:
How to change the owner for the subscription in Plesk
How to change the owner for the subscription in Plesk
If a lot of subscriptions were not migrated
If there are a lot of affected subscriptions, re-migrate them to correct owners:
-
Log into Plesk on the target server
-
Go to Subscriptions
-
Remove all migrated subscriptions
-
Go to Tools & Settings > Migration & Transfer Manager > 213.0.113.2 > Reload Source Data
-
Restart the migration with the corresponding option: