Plesk

Customer’s Backup cannot be removed in Plesk: The backup cannot be removed because it is a part of a server, reseller, or customer backup.

Symptoms

Cause

The backup was created from the customer's panel under Account > Back Up My Account and Websites and contains not only the website's data, but also customer's account details. Such type of backup can be managed only from the customer's panel at Account > Back Up My Account and Websites.

Resolution

  1. Log into Plesk as the Customer owner of the backup. Or from Plesk admin panel Customers>jdoe>Log In as Customer.
  2. Navigate to Account > Back Up My Account.
  3. Select the backup for removal and click Remove.
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