Plesk

Cloudlinux Manager extension in Plesk is not working: Cannot parse request or identify server. Please, run registration again

Symptoms

Cause

The CloudLinux license was not properly registered on the CloudLinux Network.

Resolution

1. Connect to the server via SSH.

2. Execute the following command to re-register the Cloudlinux license key:

# rhnreg_ks --activationkey=<YOUR_CLOUDLINUX_KEY> --force

Where <YOUR_CLOUDLINUX_KEY> is the license key received by email after purchasing the license. It should look like CL-xxxxxxxxxxxxxxxxxxxxxxxx.

Note: If the Cloudlinux activation code is lost, contact Licensing and Purchase Support or your Sales Representative for assistance.

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