Plesk

Cannot send a message to myself using Plesk mail account: Found DMARC record containd a bad token value

Symptoms

Cause

The DMARC DNS record for the domain that is sending and receiving the email on the side of Plesk has incorrect syntax.

Resolution

1. Log in to Plesk server via SSH

2. Go to Domains > example.com > DNS Settings

3. Review the DMARC record syntax (DMARC is a record that has a type of TXT)

4. Edit the record as necessary by using the information in this article:

How to enable DMARC feature to check incoming mail in Plesk

5. Save the changes

You may also check the DMARC record for a domain by using the following third party DMARC checker tool:

Free DMARC Checker - Check DMARC Record - DMARC Lookup - DMARCLY

Additional information

DKIM, SPF, and DMARC Protection | DMARC | Plesk Obsidian documentation

Everything about a DMARC Record - DMARCLY

Managing DNS Records | Adding and Modifying DNS Records | Plesk Obsidian documentation

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