Plesk

Backup fails to restore: /usr/lib/plesk-9.0/sw-tar: bin/vi: Cannot open: File exists

Symptoms

Cause

Product issue:

  • #PPPM-9283 "When restoring a subscription with scheduled tasks from a backup, users no longer see the warning “usr/bin/bash: Cannot open: File exists”."
    Fixed in:

Resolution

Please consider updating your server:

Workaround

If update is not possible for some reason you may try the following

temporary solution

This warning may be safely ignored since all files are restored.

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