Plesk

After synchronizing or cloning WordPress instance via WP Toolkit in Plesk, few URLs in target instance point to source WordPress instance

Symptoms

Cause

Product issue:

  • #EXTWPTOOLK-2413 "Cloning now should properly process links generated by WPML plugin."

    Fixed in:

Resolution

Please consider updating your server:

Workaround

If update is not possible for some reason you may try the following

workaround

Currently, no workaround is available to automatically fix the unmodified URLs.

To fix incorrect URLs after cloning or synchronizing an instance, update them in target WordPress instance manually.

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