Plesk

Acronis backup in Plesk can not be enabled: after enabling backups functionality it is set back to OFF automatically: Empty ItemProtectionData

Symptoms

Cause

Acronis bug with ID #ABR-337268.

Resolution

Until the bug is fixed, refer to the following workaround:

1. Connect to the server via SSH

2. Run the following commands:

# service acronis_mms restart

# plesk bin extension --exec acronis-backup srv.php restart

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