Plesk

360 monitoring dashboard in Plesk shows 401 not authorized or 404 not found

Symptoms

Cause

Some modern browsers by default block necessary cookies.
The behavior is under investigation in order to find the solution.

Resolution

Currently, one of the following workaround might be used:

  1. Use other browsers than Safari
  2. Disable the option "Prevent cross-site tracking" under Safari > Preferences > Privacy
  3. Check data directly on https://monitoring.platform360.io/dashboard/overview page
Exit mobile version